Horizon View 5.3 Feature Pack 2 | 18 avril 2014

Dernière mise à jour : 17 avril 2014

Ces notes de mise à jour abordent les rubriques suivantes :

Nouveautés de cette version

Si Horizon View 5.3 Feature Pack 1 est installé sur vos postes de travail View, vous devez procéder à la mise à niveau vers Horizon View 5.3 Feature Pack 2. Plus spécifiquement, si vous avez installé le composant de l'agent HTML Access dans Remote Experience Agent, vous devez procéder à la mise à niveau vers Horizon View 5.3 Feature Pack 2.

La version VMware Horizon View 5.3 Feature Pack 2 met à jour VMware Horizon View 5.3 Feature Pack 1 pour résoudre un problème de sécurité rencontré dans la bibliothèque OpenSSL 1.0.1.

Dans Horizon View 5.3 Feature Pack 2, la bibliothèque OpenSSL est mise à jour vers la version openssl-1.0.1g pour résoudre plusieurs problèmes de sécurité.
Le projet Common Vulnerabilities and Exposures (cve.mitre.org) désigne ces problèmes sous les intitulés CVE-2014-0076 et CVE-2014-0160.
CVE-2014-0160 est appelé problème Heartbleed.

Cette version est exactement la même que la version VMware Horizon View 5.3 Feature Pack 1, excepté qu'elle permet de résoudre le problème de vulnérabilité de sécurité de la bibliothèque OpenSSL 1.0.1. Pour plus d'informations, reportez-vous aux Notes de mise à jour de VMware Horizon View 5.3 Feature Pack 1.

Pour plus d'informations sur toutes les fonctionnalités offertes par VMware Horizon View Feature Pack, reportez-vous au document Installation et administration de VMware Horizon View Feature Pack .

Mise à niveau vers cette version

Pour procéder à la mise à niveau, exécutez le programme d'installation de Remote Experience Agent d'Horizon View 5.3 Feature Pack 2 sur tous les postes de travail sur lesquels Horizon View 5.3 Feature Pack 1 est actuellement installé. Pour les pools de clone lié, vous pouvez mettre à niveau le programme d'installation de Remote Experience Agent sur la machine virtuelle parente et recomposer les postes de travail du pool.

Vous n'avez pas à mettre à niveau le programme d'installation d'HTML Access sur le Serveur de connexion View.

Pour connaître toutes les étapes permettant de résoudre la vulnérabilité dans VMware Horizon View 5.3 Feature Pack 1 causée par le problème Heartbleed, consultez KB 2076796 : VMware Horizon View et le bogue Heartbleed.

Haut de page