Horizon View 5.3 Feature Pack 2 | 18. April 2014

Letzte Aktualisierung: 17. April 2014

Diese Versionshinweise decken die folgenden Themen ab:

Neuheiten in dieser Version

Wenn Horizon View 5.3 Feature Pack 1 auf Ihren View-Desktops installiert ist, müssen Sie ein Upgrade auf Horizon View 5.3 Feature Pack 2 vornehmen. Insbesondere, wenn Sie die HTML Access-Agent-Komponente im Remote Experience Agent installiert haben, müssen Sie ein Upgrade auf Horizon View 5.3 Feature Pack 2 ausführen.

VMware Horizon View 5.3 Feature Pack 2 aktualisiert VMware Horizon View 5.3 Feature Pack 1, um ein in der OpenSSL 1.0.1-Bibliothek entdecktes Sicherheitsproblem zu beheben.

In Horizon View 5.3 Feature Pack 2 wird die OpenSSL-Bibliothek auf Version openssl-1.0.1g aktualisiert, um mehrere Sicherheitsprobleme zu beheben.
Im Projekt „Common Vulnerabilities and Exposures“ (cve.mitre.org) wurden diesen Problemen die Kennungen CVE-2014-0076 und CVE-2014-0160 zugewiesen.
Das Problem mit der Kennung CVE-2014-0160 ist unter dem Namen Heartbleed bekannt.

Mit Ausnahme der geschlossenen Sicherheitslücke in der OpenSSL 1.0.1-Bibliothek entspricht diese Version exakt der Version VMware Horizon View 5.3 Feature Pack 1. Weitere Informationen finden Sie in den Versionshinweisen zu VMware Horizon View 5.3 Feature Pack 1.

Informationen über alle Funktionen des VMware Horizon View Feature Pack finden Sie in dem Dokument Installation und Verwaltung von VMware Horizon View Feature Pack .

Upgrade auf diese Version

Führen Sie für die Aktualisierung das Remote Experience Agent-Installationsprogramm für Horizon View 5.3 Feature Pack 2 auf allen Desktops aus, auf denen Horizon View 5.3 Feature Pack 1 aktuell installiert ist. Für Linked-Clone-Pools können Sie das Remote Experience Agent-Installationsprogramm auf der übergeordneten virtuellen Maschine upgraden und eine Neuzusammenstellung der Desktops im Pool durchführen.

Sie brauchen kein Upgrade für das HTML Access-Installationsprogramm auf dem View-Verbindungsserver auszuführen.

Die vollständigen Schritte zum Beseitigen der durch das Heartbleed-Problem verursachten Sicherheitslücke in VMware Horizon View 5.3 Feature Pack 1 finden Sie in KB 2076796: VMware Horizon View und der Heartbleed-Fehler.

Seitenanfang