vCloud Director 5.5.1.2 | 12 JUN 2014 | Compilación 1881717

Última actualización: 10 NOV 2014

Contenido de las Notas de la versión

Las notas de la versión contienen los siguientes temas:

Novedades

Esta versión de vCloud Director 5.5.1.2 aborda la vulnerabilidad de seguridad de OpenSSL en el complemento de integración de clientes documentado en la sección Problemas resueltos.

Los clientes que utilizan vCloud Director 5.5.0, 5.5.1 o 5.5.1.1 deben actualizar inmediatamente a 5.5.1.2.

Requisitos del sistema e instalación

Para obtener información sobre los requisitos del sistema y las instrucciones para la instalación, consulte la Guía de actualización e instalación de VMware vCloud Director .

Están disponibles las siguientes rutas de actualización.

  • Actualizar desde vCloud Director 5.5.1 a vCloud Director 5.5.2. Si es un proveedor de servicios, consulte la siguiente nota antes de actualizar a vCloud Director 5.5.2.
  • Actualizar desde vCloud Director 5.5.1 a vCloud Director 5.6.3 para proveedores de servicios. Esta opción de actualización solo está disponible si es un proveedor de servicios del Programa vCloud Air Network (anteriormente VSPP).

Nota importante para los proveedores de servicios: Si actualiza a vCloud Director 5.5.2, no podrá actualizar a vCloud Director 5.6.3 para proveedores de servicios hasta que VMware proporcione una revisión. Si tiene pensado actualizar a vCloud Director 5.6.3 para proveedores de servicios en un futuro cercano, no actualice a vCloud Director 5.5.2. Si no es un proveedor de servicios no tiene acceso a vCloud Director 5.6.3 para proveedores de servicios. Vuelva a comprobar estas notas para obtener nueva información sobre esta limitación de actualización.

Documentación

Para acceder al conjunto completo de la documentación de vCloud Director 5.5.1, vaya a la página Documentación de vCloud Director.

Problemas resueltos

Esta versión resuelve los siguientes problemas.

  • Problemas de seguridad de OpenSSL CVE-2014-0224, CVE-2014-0198, CVE-2010-5298 y CVE-2014-3470 en el complemento de integración de clientes
    La biblioteca de OpenSSL del complemento de integración de clientes de VMware se actualiza a la versión openssl-1.0.1h para abordar los problemas de seguridad de OpenSSL CVE-2014-0224, CVE-2014-0198, CVE-2010-5298 y CVE-2014-3470.

    Después de actualizar a vCloud Director 5.5.1.2, todos los usuarios deben actualizar el complemento de integración de clientes.

    La consola web de vCloud Director muestra uno de los siguientes mensajes para actualizar el complemento de integración de clientes cuando carga o descargar un archivo OVF o de medios, o bien cuando accede a la consola de una máquina virtual.

    An update to the Client Integration Plugin is available. Click the link below to download the installer.

    An upgrade is available for the Client Integration Plug-in. Click OK to download the plugin.

    Cuando vea uno de estos mensajes, realice los siguientes pasos para actualizar el complemento de integración de clientes.

    1. Descargue el complemento de integración de clientes de VMware en función de las instrucciones del mensaje.
    2. Ejecute la aplicación para actualizar el complemento de integración de clientes.

      Tendrá que reiniciar el explorador web.

Problemas conocidos

En esta versión de vCloud Director existen los siguientes problemas conocidos:

Los problemas conocidos se agrupan de la siguiente manera:

 

Problemas generales

  • Direccionamiento incorrecto a la página de licencia que indica que las funciones de vCloud Director no están disponibles
    Cuando vCloud Director detecta una infracción de la licencia, se le redirige a la página de licencia, la cual muestra un valor de No para todas las funciones de vCloud Director.

    Solución alternativa: Ignore el mensaje y continúe usando vCloud Director como de costumbre. Todas las funciones están disponibles a pesar del mensaje de la página de licencia.

Problemas de instalación y actualización

  • Mensaje de error incorrecto sobre la actualización del esquema de la base de datos durante la actualización de vCloud Director de la versión 5.5.1 o 5.5.1.1. a la versión 5.5.1.2
    Cuando actualiza vCloud Director de la versión 5.5.1 o 5.5.1.1 a la versión 5.5.1.2, se le pide de forma incorrecta que actualice el esquema de base de datos con el siguiente mensaje de error.

    You will need to upgrade the database schema before starting the vmware-vcd service. The product upgrade tool should be run only once per vCloud Director group. The tool may be run with the following command: /opt/vmware/vcloud-director/bin/upgrade.

    Solución alternativa: Puede ignorar sin ningún problema este mensaje de error.

  • Los intentos de actualizar vCloud Director desde la versión 5.1.x a la versión 5.5.1 fallan tras un fallo de la puerta de enlace
    Cualquier actualización de una versión vCloud Director 5.1.x a vCloud Director 5.5.1 tiene la posibilidad de causar que una o más de las puertas de enlace Edge del sistema produzcan un error en el procedimiento de actualización y registren un mensaje similar al siguiente:

    Cannot upgrade vCloud Director to 5.5: Found 1 gateways backed by unsupported edge version. Please redeploy gateways or reset vApp networks backed by edge and then run upgrade again.

    Solución alternativa: Consulte Comprobación previa a la actualización para problemas potenciales de las puertas de enlace Edge.

Problemas de localización

  • La actualización del agente host falla si el nombre del sistema de vCloud Director contiene caracteres que no son ASCII
    Cuando actualiza un sistema de vCloud Director con caracteres que no son ASCII en el nombre desde una versión anterior a la versión 5.5.1, el agente host no se actualiza.

    Solución alternativa: Deshaga el host para quitar el agente host, a continuación, prepare el agente host de nuevo.

  • Un nombre de dispositivo CD/DVD que incluya caracteres que no sean ASCII hace que los intentos de agregar el CD/DVD a una máquina virtual fallen
    Intentar agregar un dispositivo CD/DVD con un nombre con caracteres que no son ASCII a una máquina virtual, falla.

    Solución alternativa: Cambie el nombre del dispositivo CD/DVD para que contenga únicamente caracteres ASCII antes de añadirlo a una máquina virtual.

  • Los caracteres que no son ASCII en los nombres de túneles VPN aparecen como caracteres ininteligibles en las organizaciones remotas
    Cuando asigna un nombre a un túnel VPN que incluye caracteres que no son ASCII, estos aparecen como ininteligibles en el nombre cuando el túnel VPN se visualiza en otra organización. El túnel VPN sigue funcionando normalmente.

    Solución alternativa: No utilice caracteres no ASCII en los nombres de túneles VPN.

  • Las puertas de enlace Edge no se pueden crear ni actualizar con un servidor de grupo o un servidor virtual cuyo nombre incluya caracteres que no son ASCII
    Cuando intenta crear una puerta de enlace Edge con un servidor de grupo o un servidor virtual cuyo nombre incluye caracteres que no son ASCII, la operación falla. Cuando modifica el nombre de un servidor de grupo o un servidor virtual para que incluya caracteres no ASCII, las puertas de enlace Edge asociadas con el servidor de grupo o el servidor virtual no se pueden actualizar.

    Solución alternativa: No utilice caracteres no ASCII en los nombres del servidor de grupo o del servidor virtual que se utilicen con puertas de enlace Edge.

  • Los nombres de plantillas de vApp no pueden incluir solo caracteres que no sean ASCII
    vCloud Director muestra el mensaje de error Nombre de equipo no válido: el nombre del equipo solo puede contener caracteres alfanuméricos y guiones y no debe contener solo dígitos. si solo usa caracteres que no son ASCII en un nombre de plantilla de vApp.

  • En configuraciones regionales diferentes al inglés, las listas de objetos solo se pueden filtrar por columnas con contenido generado por el usuario
    Cuando utiliza vCloud Director en configuraciones regionales diferentes al inglés, la función de filtro en las listas de objetos solo funciona al filtrar columnas con contenido generado por el usuario, como Nombre o Nombre de vApp.

  • Algunos mensajes localizados aparecen en inglés en Red Hat Enterprise Linux y CentOS 6.x
    En Red Hat Enterprise Linux y CentOS 6.x, algunas celdas de vCloud Director no detectan la configuración regional correcta en el primer inicio o cuando se reinicia el sistema operativo, lo que provoca que algunos mensajes aparezcan en inglés.

    Solución alternativa: Reinicie la celda manualmente ejecutando el comando /opt/vmware/vcloud-director/bin/vmware-vcd restart.

  • Aparecen de forma repetida mensajes que solicitan al usuario instalar el complemento de integración de clientes de VMware al importar un archivo en un catálogo o abrir la consola de máquina virtual con una cuenta de Windows que contiene caracteres que no son ASCII
    Cuando intenta importar un archivo en un catálogo de vCloud Director o abrir una consola de máquina virtual con una cuenta de Windows que tiene un nombre que incluye caracteres que no son ASCII, vCloud Director solicita al usuario instalar el complemento de integración de clientes de VMware. Esto sucede aunque ya se haya instalado el complemento.

    Solución alternativa: Inicie sesión en la cuenta del administrador de Windows o con una cuenta de usuario cuyo nombre incluya únicamente caracteres ASCII y cargue el archivo o abra la máquina virtual.