vCloud Director 5.5.1.2 | 2014년 6월 12일 | 빌드 1881717

마지막 업데이트일: 2014년 11월 10일

릴리스 정보의 내용

릴리스 정보에서는 다음 주제를 다룹니다.

새로운 기능

vCloud Director 5.5.1.2의 이 릴리스에서는 해결된 문제 섹션에 기록된 클라이언트 통합 플러그인의 OpenSSL 보안 취약점이 해결되었습니다.

vCloud Director 5.5.0, 5.5.1 또는 5.5.1.1을 사용하는 고객은 즉시 5.5.1.2로 업그레이드해야 합니다.

시스템 요구 사항 및 설치

시스템 요구 사항 및 설치 지침에 대해서는 VMware vCloud Director 설치 및 업그레이드 설명서 를 참조하십시오.

다음 경로로 업그레이드할 수 있습니다.

  • vCloud Director 5.5.1에서 vCloud Director 5.5.2로 업그레이드. 서비스 공급자인 경우 먼저 아래의 참고 사항을 확인한 다음 vCloud Director 5.5.2로 업그레이드하십시오.
  • vCloud Director 5.5.1에서 서비스 제공자용 vCloud Director 5.6.3으로 업그레이드. 이 업그레이드 옵션은 vCloud Air Network(이전의 VSPP) 프로그램의 서비스 공급자인 경우에만 사용 가능합니다.

서비스 공급자를 위한 중요 참고 사항: vCloud Director 5.5.2로 업그레이드하면 VMware에서 이후 패치를 제공하기 전까지 vCloud Director 5.6.3 for Service Providers로 업그레이드할 수 없습니다. 가까운 시일 내에 vCloud Director 5.6.3 for Service Providers로 업그레이드할 계획이 있는 경우 vCloud Director 5.5.2로 업그레이드하지 마십시오. 서비스 공급자가 아닌 경우 vCloud Director 5.6.3 for Service Providers에 액세스할 수 없습니다. 업데이트에 대한 이러한 참고 사항을 이 업그레이드 제한 사항에서 다시 확인하십시오.

설명서

vCloud Director 5.5.1 설명서 전체는 vCloud Director 설명서 페이지에서 볼 수 있습니다.

해결된 문제

이 릴리스에서는 다음 문제가 해결되었습니다.

  • 클라이언트 통합 플러그인의 OpenSSL 보안 문제 CVE-2014-0224, CVE-2014-0198, CVE-2010-5298 및 CVE-2014-3470
    VMware 클라이언트 통합 플러그인의 OpenSSL 라이브러리가 버전 openssl-1.0.1h로 업데이트되어 OpenSSL 보안 문제 CVE-2014-0224, CVE-2014-0198, CVE-2010-5298 및 CVE-2014-3470이 해결되었습니다.

    모든 사용자는 vCloud Director 5.5.1.2로 업그레이드하고 난 다음 클라이언트 통합 플러그인을 업데이트해야 합니다.

    vCloud Director 웹 콘솔에서는 OVF 또는 미디어 파일을 업로드/다운로드하거나 가상 시스템 콘솔에 액세스할 때 클라이언트 통합 플러그인을 업데이트하라는 다음 중 하나의 메시지가 표시됩니다.

    클라이언트 통합 플러그인을 업데이트할 수 있습니다. 설치 프로그램을 다운로드하려면 아래 링크를 클릭하십시오.

    클라이언트 통합 플러그인을 업그레이드할 수 있습니다. 플러그인을 다운로드하려면 확인을 클릭하십시오.

    위 두 메시지 중 하나가 표시되면 다음 단계에 따라 클라이언트 통합 플러그인을 업데이트하십시오.

    1. 메시지의 지침에 따라 VMware 클라이언트 통합 플러그인을 다운로드합니다.
    2. 응용 프로그램을 실행하여 클라이언트 통합 플러그인을 업그레이드합니다.

      완료하려면 웹 브라우저를 다시 시작해야 합니다.

알려진 문제

vCloud Director의 이 릴리스에서는 다음 문제가 발생하는 것으로 알려져 있습니다.

알려진 문제에는 다음과 같은 문제가 포함됩니다.

일반 문제

  • vCloud Director 기능을 사용할 수 없다는 내용의 라이센싱 페이지로 잘못 이동함
    vCloud Director에서 라이센싱 위반을 감지하면, 모든 vCloud Director 기능에 대해 값이 No로 표시되는 라이센싱 페이지로 이동합니다.

    해결 방법: 메시지를 무시하고 평상시와 마찬가지로 vCloud Director를 사용합니다. 라이센싱 페이지에 표시되는 메시지와 관계없이 모든 기능을 사용할 수 있습니다.

설치 및 업그레이드 문제

  • vCloud Director 버전 5.5.1 또는 5.5.1.1에서 버전 5.5.1.2로 업그레이드하는 중 잘못된 데이터베이스 스키마 업그레이드 오류 메시지가 표시됨
    vCloud Director 버전 5.5.1 또는 5.5.1.1에서 버전 5.5.1.2로 업그레이드할 때, 다음과 같이 데이터베이스 스키마를 업그레이드하라는 잘못된 오류 메시지가 표시됩니다.

    vmware-vcd 서비스를 시작하기 전에 데이터베이스 스키마를 업그레이드해야 합니다. 제품 업그레이드 도구는 vCloud Director 그룹당 한 번만 실행되어야 합니다. 다음 명령과 함께 해당 도구가 실행됩니다. /opt/vmware/vcloud-director/bin/upgrade.

    해결 방법: 이 오류 메시지를 무시하면 됩니다.

  • 게이트웨이 오류가 발생한 후 vCloud Director 버전 5.1.x를 버전 5.5.1로 업그레이드할 수 없음
    vCloud Director 5.1.x 릴리스를 vCloud Director 5.5.1로 업그레이드하면 시스템의 Edge 게이트웨이 중 하나 이상이 업그레이드 절차에 실패하고 다음과 유사한 메시지가 기록될 수 있습니다.

    vCloud Director를 버전 5.5로 업그레이드할 수 없음: 지원되지 않는 Edge 버전에서 지원하는 게이트웨이 1개를 찾았습니다. 게이트웨이를 재배포하거나 Edge에서 지원되는 vApp 네트워크를 재설정한 다음 업그레이드를 다시 실행하십시오.

    해결 방법: Pre-Upgrade Check for Potential Edge Gateway Problems를 참조하십시오.

지역화 문제

  • vCloud Director 시스템 이름에 ASCII가 아닌 문자가 포함되어 있으면 호스트 에이전트 업그레이드가 실패함
    이름에 ASCII가 아닌 문자가 포함된 vCloud Director 시스템을 이전 버전에서 5.5.1 버전으로 업그레이드하면 호스트 에이전트 업그레이드가 실패합니다.

    해결 방법: 호스트 준비를 취소하여 호스트 에이전트를 제거한 후 호스트 에이전트를 다시 준비합니다.

  • CD/DVD 디바이스 이름에 ASCII가 아닌 문자가 포함된 경우 가상 시스템에 CD/DVD를 추가하지 못함
    이름에 ASCII가 아닌 문자가 포함된 CD/DVD 디바이스를 가상 시스템에 추가하려고 하면 작업이 실패합니다.

    해결 방법: CD/DVD 디바이스를 가상 시스템에 추가하기 전에 디바이스 이름을 ASCII 문자만 포함하도록 변경합니다.

  • VPN 터널 이름에 ASCII가 아닌 문자가 포함된 경우 해당 문자가 원격 조직에서 가비지 문자로 표시됨
    VPN 터널에 ASCII가 아닌 문자가 포함된 이름을 지정할 경우 다른 조직에서 VPN 터널을 볼 때 이름 중 ASCII가 아닌 문자가 가비지 문자로 표시됩니다. VPN 터널은 계속해서 정상적으로 작동합니다.

    해결 방법: VPN 터널 이름에 ASCII가 아닌 문자를 사용하지 마십시오.

  • 이름에 ASCII가 아닌 문자가 있는 풀 서버 또는 가상 서버를 사용하여 Edge 게이트웨이를 만들거나 업데이트할 수 없음
    이름에 ASCII가 아닌 문자가 있는 풀 서버 또는 가상 서버를 사용하여 Edge 게이트웨이를 만들려고 하면 작업이 실패합니다. 풀 서버 또는 가상 서버의 이름에 ASCII가 아닌 문자가 포함되도록 변경하면 풀 서버 또는 가상 서버와 연결된 Edge 게이트웨이를 업데이트할 수 없습니다.

    해결 방법: Edge 게이트웨이에 사용되는 풀 서버 또는 가상 서버의 이름에 ASCII가 아닌 문자를 사용하지 마십시오.

  • vApp 템플릿 이름을 ASCII가 아닌 문자로만 지정할 수 없음
    ASCII 아닌 문자만 vApp 템플릿 이름에 사용하면 vCloud Director에 올바르지 않은 컴퓨터 이름: 컴퓨터 이름에는 영숫자와 하이픈만 사용할 수 있습니다. 숫자만 사용할 수는 없습니다.라는 내용의 오류 메시지가 표시됩니다.

  • 영어 이외의 로케일 사용 시 개체 목록을 사용자 생성 컨텐츠가 포함된 열을 기준으로만 필터링 가능
    영어 이외의 로케일에서 vCloud Director를 사용할 경우 개체 목록의 필터 기능은 이름 또는 vApp 이름과 같은 사용자 생성 컨텐츠가 포함된 열을 사용하여 필터링할 때만 작동합니다.

  • 지역화된 메시지 일부가 Red Hat Enterprise Linux 및 CentOS 6.x에서 영어로 표시됨
    Red Hat Enterprise Linux 및 CentOS 6.x에서 일부 vCloud Director 셀이 처음 시작할 때 또는 운영 체제를 재부팅할 때 올바른 로케일을 감지하지 못하여 일부 메시지가 영어로 표시됩니다.

    해결 방법: /opt/vmware/vcloud-director/bin/vmware-vcd restart 명령을 실행하여 셀을 수동으로 다시 시작합니다.

  • 카탈로그로 파일을 가져오거나 ASCII가 아닌 문자가 포함된 Windows 계정에서 가상 시스템 콘솔을 열 때 VMware 클라이언트 통합 플러그인을 설치하라는 메시지가 반복해서 표시됨
    vCloud Director 카탈로그로 파일을 가져오거나 이름에 ASCII가 아닌 문자가 포함된 Windows 계정에서 가상 시스템 콘솔을 열려고 하면 vCloud Director에서 VMware 클라이언트 통합 플러그인을 설치하라는 메시지를 표시합니다. 플러그인이 이미 설치되어 있어도 이러한 현상이 나타납니다.

    해결 방법: 이름에 ASCII 문자만 포함된 Windows 관리자 계정이나 사용자 계정을 사용하여 로그인한 후 파일을 업로드하거나 가상 시스템 콘솔을 엽니다.