Getting Started with VMware Fusion

VMware Fusion for Mac OS X
You can find the most up-to-date technical documentation on the VMware Web site at:

http://www.vmware.com/products/fusion/support.html

The VMware Web site also provides the latest product updates.

If you have comments about this documentation, submit your feedback to:

docfeedback@vmware.com

Copyright © 2007-2009 VMware, Inc. All rights reserved. This product is protected by U.S. and international copyright and intellectual property laws. VMware products are covered by one or more patents listed at http://www.vmware.com/go/patents.

VMware is a registered trademark or trademark of VMware, Inc. in the United States and/or other jurisdictions. All other marks and names mentioned herein may be trademarks of their respective companies.

VMware, Inc.
3401 Hillview Ave.
Palo Alto, CA 94304
www.vmware.com

VMware, Inc.
Contents

Introduction 5
  What Is a Virtual Machine? 5
What You Can Do with VMware Fusion 5
System Requirements for VMware Fusion 7
Install VMware Fusion 7
Upgrade VMware Fusion 9
Start VMware Fusion 9
Getting Up and Running 10
Create a Windows Virtual Machine with Windows Easy Install 10
Create a Virtual Machine from the Boot Camp Partition 12
Migrating an Existing PC to a Virtual Machine 13
Import an Existing Parallels Desktop or Microsoft Virtual PC 7.0 Virtual Machine 13
Download a Prebuilt Trial Virtual Machine 14
Using Mac Keyboards in a Virtual Machine 14
Quit Your Virtual Machine 15
VMware Fusion Resources 16
Supported Guest Operating Systems 17
  Supported 32-Bit Guest Operating Systems 17
  Supported 64-Bit Guest Operating Systems 19
Getting Started with VMware Fusion

Introduction
VMware Fusion™ enables you to run your favorite Windows applications and PC-only devices on your Intel-based Mac. Designed from the ground up for the Mac user, VMware Fusion makes it easy to take advantage of the flexibility, security, and portability of virtual machines to run Windows and other x86 operating systems side by side with Mac OS X.

What Is a Virtual Machine?
A virtual machine is a software equivalent of a physical computer that, like the physical machine, runs an operating system and applications. In the case of VMware Fusion, a virtual machine is equivalent to a personal computer (PC). A virtual machine is like having a computer running inside another computer, mimicking the actions of different hardware devices commonly found inside a computer, such as a processor, memory, and a hard drive. It is a software file stored on your Mac that contains Windows and all your applications associated with it.

The Mac that you run a virtual machine on is typically referred to as the host. In this context, the virtual machine is referred to as a guest.

What You Can Do with VMware Fusion
With VMware Fusion, Intel-based Mac users have many capabilities.

- Run your favorite Windows and Linux applications on any Intel-based Mac, without rebooting – VMware Fusion runs on Mac OS X Snow Leopard and Leopard, and supports over 90 operating systems, including Microsoft’s latest operating system, Windows 7.

- Get the most out of your Mac – With support for 64-bit virtual machines and 32GB of RAM and four virtual processors per virtual machine, VMware Fusion turns your Mac into a powerhouse.
• **Run a wide range of sophisticated 3D applications and games** – VMware Fusion lets you take advantage of the combination of your Mac’s advanced graphics and Windows 7 new desktop with Aero animations. With DirectX 9.0c Shader Model 3 support and OpenGL 2.1 support for Windows, you can run your favorite Windows games and applications better than ever without having to reboot.

• **Create virtual machines easily** – The VMware Fusion New Virtual Machine Assistant guides you through the process of creating a virtual machine. Windows Easy Install and Linux Easy Install make it easier than ever to install your favorite operating system on your Mac.

• **Migrate your Windows PC to a virtual machine effortlessly** – VMware Fusion lets you use your Mac and take your old Windows PC with you. With the VMware Fusion integrated Migration Assistant, you can convert your physical PC into a virtual machine to run on your Mac in a few steps, and access all of your old PC applications and files.

• **Graduate from Boot Camp** – If you have been running Windows using Boot Camp on your Mac, but want to be able to run Mac OS X and Windows side by side, VMware Fusion can directly access your existing Boot Camp partition. You can even import it into a virtual machine, letting you reclaim your disk space.

• **Bring your other virtual machines to VMware Fusion** – If you have been using Parallels Desktop or Microsoft Virtual PC for Mac to run Windows on your Mac, VMware Fusion imports your existing virtual machines and takes them to the next level of desktop virtualization, thanks to the combination of stability, performance, and ease of use available through VMware Fusion.

• **Keep Windows safer on your Mac** – With advanced safety features like multiple snapshots and AutoProtect, VMware Fusion enables you to keep your virtual machines safe from unexpected harm. And with a 12-month complimentary subscription to McAfee VirusScan Plus you can keep Windows spyware and viruses away.
Evaluate and decide – You can use trial versions of Windows from within VMware Fusion by downloading prepackaged Windows virtual machines. You can try out different versions of Windows on your Mac, free of charge, for a limited time so that you can see firsthand the powerful Windows on Mac experience that VMware Fusion provides.

System Requirements for VMware Fusion
VMware Fusion has the following minimum system requirements:
- Any Mac with an Intel processor
- 1GB of RAM, 2GB recommended
- 700MB of free disk space for VMware Fusion, and at least 5GB of free disk space for each virtual machine
- Mac OS X version 10.5.8 Leopard or later; or 10.6 Snow Leopard or later
- Operating system installation CD/DVD or disk image for virtual machines. Windows operating systems available separately from Microsoft and your favorite retailers

NOTE You must have enough memory to run Mac OS X, plus the memory required for each guest operating system and for applications on the Mac and in the virtual machine. See your guest operating system and application documentation for their memory requirements.

Install VMware Fusion
To install VMware Fusion
1. Select an installation method.
   a. If you are installing from a CD, insert it and skip to Step 4.
   b. If you are installing from a download, first download VMware Fusion from the VMware Web site at http://www.vmware.com/mac/.
Click the Download link and follow the subsequent links for an electronic download distribution.

You can choose from two versions of the VMware Tools disk image. The full version has the VMware Tools suite of utilities for all supported operating systems, and the light version has VMware Tools for Windows and Mac OS X Server only, with additional VMware Tools downloadable on demand.

2 Click the download link for the full or light version, and save the application to your Mac. The VMware Fusion disk image is saved to your default download directory. For the full version, the filename is VMware-Fusion-<x.x.x>-<xxxxxx>.dmg, where <x.x.x> is the application version and <xxxxxx> is the build number for the download release. The light version filename is VMware-Fusion-<x.x.x>-<xxxxxx>-light.dmg.

3 Double-click VMware-Fusion-<x.x.x>-<xxxxxx>.dmg or VMware-Fusion-<x.x.x>-<xxxxxx>-light.dmg to mount it.

4 Double-click the Install VMware Fusion icon to start the Installation Assistant, and follow its instructions.

5 Enter your serial number.

   If you do not have a serial number, click Get Serial Number to go to the VMware Web site, where you can purchase a VMware Fusion serial number.

   You can continue without entering a serial number, but you cannot power on a virtual machine until you enter a valid serial number. Enter your serial number by selecting VMware Fusion > Buy Now or Enter License.
Upgrade VMware Fusion

If you are upgrading VMware Fusion, you do not need to uninstall the version installed on your computer. Installation and upgrade does not modify existing virtual machines.

When you upgrade an existing VMware Fusion installation, make sure that all your virtual machines are properly shut down and that VMware Fusion is not running. To upgrade the application follow the same steps from "Install VMware Fusion."

**NOTE** Upgrading to VMware Fusion requires a valid 25-character VMware Fusion serial number. If you do not have one, during installation click Get Serial Number on the Serial Number panel, which opens a Web portal where you can purchase an upgrade key.

After upgrading the VMware Fusion, your virtual machines need to have their VMware Tools upgraded as well. The first time you power on your Windows virtual machine, it will offer to install VMware Tools. Approve that, and when the Tools installation is done, restart the virtual machine when prompted.

Start VMware Fusion

When you start VMware Fusion, the Virtual Machine Library window appears, open to the Home panel. From this panel you can start any of the actions described in "Getting Up and Running."

**To start VMware Fusion**

In the Applications folder, double-click **VMware Fusion.**

For instructions on configuring, running, and closing VMware Fusion, see the VMware Fusion Help.
Getting Up and Running

You can use one of the following options to get up and running quickly with VMware Fusion:

- Create a new Windows virtual machine.
- Use an existing Boot Camp installation.
- Migrate your existing Windows PC.
- Import a Parallels Desktop or Microsoft Virtual PC virtual machine.
- Download a prebuilt trial virtual machine.

Create a Windows Virtual Machine with Windows Easy Install

When you create a Windows virtual machine, you can use the VMware Fusion Windows Easy Install feature to automatically install Windows and VMware Tools in your virtual machine. VMware Fusion creates your virtual machine, selects the default Windows installation options, and installs VMware Tools, which loads the drivers required to optimize your virtual machine's performance. You can also have Windows Easy Install make your Mac home folder and other folders available to this virtual machine, so that you can share files between the virtual machine and your Mac. Alternatively, you can isolate your virtual machine from your Mac and other virtual machines.

Windows Easy Install is available for the following Windows operating systems:


If you are not using one of these Windows operating systems in your virtual machine, or you want to install the operating system manually, see the VMware Fusion Help for details on creating virtual machines.
To create a Windows virtual machine using Windows Easy Install

1 Insert your Windows CD/DVD into your optical drive.
   You need a valid Windows product key. Windows CDs that were included with a previous physical computer might be locked to that machine and not work. Check with the PC manufacturer for more information.

2 Select File > New.
   The New Virtual Machine Assistant starts.

3 In the Introduction panel, ensure that Install this operating system is selected, and click Continue.

4 In the Windows Easy Install panel, enter your Display Name or Account Name, Password (optional), and Windows Product Key.
   The entry in the Display Name field (Windows XP and earlier) appears in information boxes as the name your Windows software is registered to. It is not the Windows user name. The entry in the Password field is the password for the windows administrator account only. VMware does not provide the Windows Product Key. It is in the packaging for the Windows operating system CD/DVD.

5 In the Integration panel, indicate how the new virtual machine should handle basic file sharing.
   - More Seamless. VMware Fusion shares your Mac’s documents and applications with Windows. Files on your Mac that Windows supports open in Windows.
   - More Secure. VMware Fusion does not share your Mac’s documents and applications with Windows.

6 In the Finish panel, click Finish.
   VMware Fusion installs Windows. This process can take up to 45 minutes. After installing Windows, VMware Fusion installs VMware Tools and powers on the virtual machine.
Create a Virtual Machine from the Boot Camp Partition

Boot Camp is an application from Apple that enables an Intel-based Mac to run Windows operating systems. Boot Camp creates separate Mac and Windows partitions on your hard disk to create a dual-boot environment, so that you can use either Mac OS X or Windows at boot time, but not both. With VMware Fusion, you can use your Windows Boot Camp partition as a virtual machine. This feature gives you the following abilities:

- Use your Boot Camp virtual machine and your Mac at the same time without rebooting to switch between them.
- Share files easily between your Boot Camp virtual machine and your Mac, through shared folders, and by dragging and dropping files or cutting and pasting text.

**NOTE** If VMware Tools is not installed, and you reactivate Windows in your Boot Camp virtual machine, and subsequently boot your Boot Camp partition natively, you will be prompted to reactivate Windows. Reactivating Windows in your native Boot Camp partition will result in your Boot Camp virtual machine requiring reactivation the next time you power it on, and so forth. Installing VMware Tools solves this problem. If you have VMware Tools installed, you must reactivate Windows only when you first power on your Boot Camp virtual machine.

**To create a virtual machine from the Boot Camp partition**

1. From the Virtual Machine Library window, select **Boot Camp partition**, which is automatically detected, and click the run arrow.
2. Enter your Mac password to access the Boot Camp partition.

   You must have administrator privileges to use the Boot Camp as a virtual machine. VMware Fusion creates a virtual machine from your Boot Camp partition and starts Windows.
3 After Windows boots from your Boot Camp virtual machine, VMware Fusion starts the installation of VMware Tools to enable full virtual machine functionality and optimize performance for your Boot Camp partition when used as a virtual machine. Follow the onscreen instructions and restart your virtual machine when prompted.

4 When the VMware Tools installation is complete, reboot your computer. The first time you power on your Boot Camp virtual machine after installing VMware Tools, you will need to reactivate Windows.

**Migrating an Existing PC to a Virtual Machine**

VMware Fusion makes it easy for Windows users to make the switch to a Mac. To migrate from a physical PC to VMware Fusion, use the Migration Assistant, available from the Virtual Machine Library or select *File > Migrate Your PC*. After you install the VMware Fusion PC Migration Agent on your PC, the Migration Assistant can make a network connection and convert the Windows PC to a VMware Fusion virtual machine.

For details about how to migrate your physical PC to a virtual machine, see the VMware Fusion Help.

**Import an Existing Parallels Desktop or Microsoft Virtual PC 7.0 Virtual Machine**

VMware Fusion makes it easy to import your existing virtual machine to VMware Fusion.

**To import an existing virtual machine to your Mac**

1 Start VMware Fusion and select *File > Import*.
2 Select your virtual machine and click *Import*.

For more details, see the VMware Fusion Help.
Download a Prebuilt Trial Virtual Machine

You can download a wide range of prebuilt virtual machines, including trial Windows virtual machines from Microsoft.

Some preconfigured virtual machines are also referred to as virtual appliances. Available virtual appliances include operating systems such as Linux, FreeBSD, and Solaris, and include preconfigured collaboration and security appliances.

To download a trial virtual machine from the VMware Web site

1. From the Virtual Machine Library window, click Home to display the Getting Started with VMware Fusion panel.
2. Click Download a trial virtual machine.
   VMware Fusion opens a Web page in your default browser.
3. Follow the instructions on the Web page to download a Windows, Linux, or other trial virtual machine.

Using Mac Keyboards in a Virtual Machine

PC and Mac keyboards have different layout, so you must press certain key combinations to enable certain PC commands on a Mac keyboard. See Table 1. To learn more about keyboard and mouse options in VMware Fusion, see the VMware Fusion Help.

Table 1. PC and Mac Keyboards

<table>
<thead>
<tr>
<th>PC Keyboard</th>
<th>Apple External Keyboard</th>
<th>MacBook and MacBook Pro Built-In Keyboard</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Screen</td>
<td>F14</td>
<td></td>
</tr>
<tr>
<td>Scroll Lock</td>
<td>F15</td>
<td></td>
</tr>
<tr>
<td>Pause/Break</td>
<td>F16</td>
<td></td>
</tr>
</tbody>
</table>
Getting Started with VMware Fusion

Quit Your Virtual Machine

You can quit using a virtual machine by either suspending it or shutting it down. Using the **Suspend** command instead of **Shut Down** lets you get back up and running faster.

**NOTE** Boot Camp virtual machines do not support the suspend and snapshot features because you can reboot into Windows using Boot Camp, which would invalidate suspend and snapshots.

---

**Table 1.** PC and Mac Keyboards (Continued)

<table>
<thead>
<tr>
<th>PC Keyboard</th>
<th>Apple External Keyboard</th>
<th>MacBook and MacBook Pro Built-In Keyboard</th>
</tr>
</thead>
<tbody>
<tr>
<td>Backspace</td>
<td>delete</td>
<td>delete</td>
</tr>
<tr>
<td>delete 🞠 (Forward Delete)</td>
<td>delete 🞠</td>
<td>fn+delete</td>
</tr>
<tr>
<td>Insert</td>
<td>help (early models)</td>
<td></td>
</tr>
<tr>
<td>Num Lock</td>
<td>clear</td>
<td>fn+num lock F6</td>
</tr>
<tr>
<td>Command</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Windows logo key—between Ctrl and Alt keys)</td>
<td>⌘</td>
<td>⌘</td>
</tr>
<tr>
<td>Alt</td>
<td>alt option</td>
<td>alt option</td>
</tr>
</tbody>
</table>

**NOTE** On the MacBook and MacBook Pro built-in keyboards, the function keys are not accessible unless you press Fn plus the desired Function key.
To quit a virtual machine

Select a method to quit the virtual machine.

- Select **Virtual Machine > Suspend** to save the current state of your virtual machine, including all running applications, so you can return to this state without restarting the operating system in your virtual machine.

- Select **Virtual Machine > Shut Down** to completely shut down the operating system and the virtual machine.

VMware Fusion Resources

To learn about available VMware support offerings, registering a product, or creating a technical support request, see the VMware support portal at [http://www.vmware.com/go/fusionsupport](http://www.vmware.com/go/fusionsupport).

You can also find information about using VMware Fusion at the following self-help sources:

- VMware Fusion has a rich, searchable help system available from the **Help** menu.

- You can find self-paced video tutorials and answers to frequently asked questions through the VMware support portal at [http://www.vmware.com/go/fusionsupport](http://www.vmware.com/go/fusionsupport).

- VMware recommends joining the VMware Fusion Community at [http://www.vmware.com/go/fusionforums](http://www.vmware.com/go/fusionforums). The VMware Fusion Community Forum is where users can exchange information, questions, and comments with each other to get the most out of VMware Fusion.
Supported Guest Operating Systems

VMware Fusion supports over 140 guest operating systems, including most versions of Windows, and including Mac OS X Server, Linux, Solaris, and FreeBSD. The operating systems listed here were tested in VMware Fusion virtual machines and are officially supported. For guest operating system support, known issues, and installation instructions, see the online VMware Compatibility Guide. Go to the VMware Web site, select Resources > Compatibility Guides and click View the Guest/Host OS tab on the VMware Compatibility Guide Web site.

Supported 32-Bit Guest Operating Systems

VMware Fusion supports the following 32-bit guest operating systems:

- Mac OS X Server 10.6 Snow Leopard and 10.5 Leopard
- Windows 7 Ultimate, Enterprise, Professional, Home Premium, and Home Basic Editions
- Windows Vista Business, Enterprise, Ultimate, Home Basic, and Home Premium SP2 Editions
- Windows Vista Business, Enterprise, Ultimate, Home Basic, and Home Premium SP1 Editions
- Windows Vista Business, Enterprise, Ultimate, Home Basic, and Home Premium Editions
- Windows XP Professional SP3, Home Edition SP3
- Windows XP Professional SP2, Home Edition SP2
- Windows 98 SE
- Windows Server 2008 Enterprise, Standard, and Datacenter SP2 Editions
- Windows Server 2008 Enterprise, Standard, and Datacenter Editions
- Windows Server 2003 Standard, Enterprise, Enterprise SP2, and Enterprise R2 Editions
- Windows NT 4.0 Server SP6a, Workstation SP6a
- Windows Me, Windows 3.1, Windows 95 SP1, MS-DOS 6.x
- SUSE Linux Enterprise Server 11, 10 SP2, 9 SP3
- SUSE Linux Enterprise Desktop 11, 10 SP2
- SUSE Linux 10.1, 9.3
- Novell Netware 6.5 SP7
- Novell Linux Desktop 9 SP2
- Novell Open Enterprise Server SP2
- Red Hat Enterprise Linux 5.3, 4.7, 3.9, 2.1-stock 2.4.9-e3 (Advanced Server, Enterprise Server, Workstation)
- Red Hat Linux 9.0—stock 2.4.20-8, upgrade 2.4.20-20.9
- Red Hat Linux 7.0—stock 2.2.16-22, upgrade 2.2.17-14
- Solaris x86 10 Update 7
- Ubuntu Linux 9.04, 8.10, 8.04.3, 7.10, 6.10, 5.10
- FreeBSD 7.2, 7.1, 6.1, 5.5
- Turbolinux Enterprise Server 8
- Turbolinux Desktop 10
Supported 64-Bit Guest Operating Systems

VMware Fusion supports the following 64-bit guest operating systems:

- Mac OS X Server 10.6 Snow Leopard and 10.5 Leopard
- Windows 7 Ultimate, Enterprise, Professional, Home Premium, and Home Basic Editions
- Windows Vista Business, Enterprise, Ultimate, Home Basic, and Home Premium SP2 Editions
- Windows Vista Business, Enterprise, Ultimate, Home Basic, and Home Premium SP1 Editions
- Windows Vista Business, Enterprise, Ultimate, Home Basic, and Home Premium Editions
- Microsoft Windows XP Professional SP2
- Windows Server 2008 Enterprise, Standard, and Datacenter SP2 Editions
- Windows Server 2008 Enterprise, Standard, and Datacenter Editions
- Windows Server 2003 Enterprise, Enterprise SP2, and Enterprise R2 Editions
- SUSE Linux Enterprise Server 11, 10 SP2, 9 SP3
- SUSE Linux Enterprise Desktop 11, 10 SP2
- SUSE Linux 10.1, 9.3
- Red Hat Enterprise Linux 5.3, 4.7, 3.9 (Advanced Server, Enterprise Server, Workstation)
- Solaris x86 10 Update 7
- Ubuntu Linux 9.04, 8.10, 8.04.3, 7.10, 6.10, 5.10
- FreeBSD 7.2, 6.1, 5.5
- Turbolinux Server 10