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Getting Started with VMware Fusion

Introduction
With VMware Fusion™, you can run personal computer (PC) applications and 
devices on your Intel-based Mac. Designed for the Mac user, VMware Fusion 
takes advantage of the security, flexibility, and portability of virtual machines to 
run Windows and other x86 operating systems at the same time as Mac OS X.

Definition of a Virtual Machine
A virtual machine is a software file that behaves just as a physical computer 
does. A virtual machine contains a display, a hard disk, one or more processors, 
memory, and all the other hardware that goes into a typical physical machine, 
but all of the components are virtualized. That is, these elements of a virtual 
machine are all created by software and stored in files on your Mac.

The virtual machine runs in a window on your Mac. You install an operating 
system and applications in the virtual machine and operate it as you would 
a physical computer.

The Mac that you run a virtual machine on is called a host. In this context, the 
virtual machine is called a guest.

What You Can Do with VMware Fusion
With VMware Fusion, Mac users can:

 Run Windows and Linux applications on a Mac. You can run your 
favorite applications at the same time as Mac applications using virtual 
machines running Windows and Linux operating systems, without 
rebooting your Mac.

 Create virtual machines. The New Virtual Machine Assistant guides 
you through the process of creating a virtual machine, including 
Windows Easy Install and Linux Easy Install.
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 Migrate your Windows PC to a virtual machine easily. The integrated 
Migration Assistant helps you convert your physical PC to a virtual 
machine to run on your Mac.

 Import virtual machines. You can import virtual machines created 
with Parallels Desktop or Microsoft Virtual PC for Mac directly to 
VMware Fusion.

 Graduate from Boot Camp. VMware Fusion can use an existing Boot 
Camp partition, or, you can import your Boot Camp partition into a virtual 
disk, letting you reclaim your Boot Camp space. VMware Fusion eliminates 
the need to reboot to access your Windows applications and files.

 Keep your Windows safe. You can take multiple snapshots—pictures 
in time—of your virtual machines, keeping them safe in case of any 
problem. VMware Fusion AutoProtect takes automatic, periodic 
snapshots to keep your virtual machines safe from unexpected harm. 
VMware Fusion includes a 12-month complimentary subscription to 
McAfee VirusScan Plus.

 Get the most out of your Mac. Run 64-bit virtual machines, including 
server operating systems like Windows Server, Linux Server, Mac OS X 
Server, and Mac OS X Lion in virtual machines. Many modern Mac 
systems are powerful enough to provide great performance and 
productivity, even when running multiple virtual machines.

 Run multiple operating systems while protecting the integrity of 
your Mac. You can safely run virtual machines isolated from the Mac by 
using the hardware-level security and fault isolation of virtualization 
solutions.

System Requirements for VMware Fusion 
Verify that you have the following minimum system requirements for 
installing and using VMware Fusion.

 Any Mac with a 64-bit Intel processor (Intel Core 2 Duo or newer).

 Mac OS X 10.6.7 or later, Mac OS X 10.7 recommended.
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 Operating system installation media (disk or disk image) for virtual 
machines. Windows operating systems are available separately from 
Microsoft and other retailers.

 2GB of memory, 4GB recommended.

 750MB of free disk space for VMware Fusion, and at least 5GB of free disk 
space for each virtual machine.

Install VMware Fusion
Install VMware Fusion by dragging the VMware Fusion disk image to your 
Mac Applications folder.

To install VMware Fusion

1 Obtain the VMware Fusion disk image using one of the following methods:

 Download the VMware Fusion disk image from the VMware Fusion 
Web site.

The VMware Fusion disk image is saved to your default download 
directory.

Double-click the VMware Fusion .dmg file to mount it.

 Insert the VMware Fusion USB install drive.

 Insert the VMware Fusion DVD.

2 Drag the VMware Fusion icon onto the Applications folder icon.

VMware Fusion installs. Installation of VMware Fusion does not modify 
existing virtual machines.

NOTE   Make sure that you have enough memory to run Mac OS X, plus the 
memory required for each guest operating system and for applications on 
the Mac and in the virtual machine.

NOTE   Verify that you have the administrator password for your Mac.



 

8 Getting Started with VMware Fusion

VMware, Inc.  

Upgrade VMware Fusion
If you are upgrading VMware Fusion, you must uninstall the version that is 
installed on your Mac. Installing, upgrading, and uninstalling of VMware 
Fusion does not modify existing virtual machines.

To upgrade VMware Fusion

1 Drag the previous version of VMware Fusion to the trash.

VMware Fusion is located in the Applications folder on your Mac.

2 Obtain the VMware Fusion disk image using one of the following 
methods:

 Download the VMware Fusion disk image from the VMware Fusion 
Web site.

The VMware Fusion disk image is saved to your default download 
directory.

Double-click the VMware Fusion .dmg file to mount it.

 Insert the VMware Fusion USB install drive.

 Insert the VMware Fusion DVD.

3 Drag the VMware Fusion icon onto the Applications folder icon.

When the upgrade is finished, you must upgrade VMware Tools in every 
virtual machine. A VMware Tools upgrade requires that you restart the virtual 
machine.

NOTE   Verify that all of your virtual machines are shut down and that VMware 
Fusion is not running.
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Start VMware Fusion

To start VMware Fusion

1 In the Applications folder, double-click VMware Fusion.

The Virtual Machine Library window appears. From this window, you can 
start working with virtual machines.

2 (Optional) To save VMware Fusion in the Dock, right-click the icon, and 
select Options > Keep in Dock.

Getting Up and Running
You can use one of the following methods to start using VMware Fusion 
quickly:

 Create a Windows Virtual Machine with Windows Easy Install

 Create a Virtual Machine from the Boot Camp Partition

 Migrate an Existing PC to a Virtual Machine

 Import an Existing Parallels Desktop or Microsoft Virtual PC 7.0 Virtual 
Machine

Create a Windows Virtual Machine with Windows 
Easy Install
When you create a Windows virtual machine, you can use the 
VMware Fusion Windows Easy Install feature to install Windows and VMware 
Tools in your virtual machine. VMware Fusion creates your virtual machine, 
selects the default Windows installation options, and installs VMware Tools, 
which loads the drivers required to optimize your virtual machine’s 
performance. You can also have Windows Easy Install make your Mac home 

NOTE   Verify that you have the administrator password for your Mac.



 

10 Getting Started with VMware Fusion

VMware, Inc.  

folder and other folders available to this virtual machine, so that you can 
share files between the virtual machine and your Mac. Alternatively, you can 
isolate your virtual machine from your Mac and other virtual machines.

Windows Easy Install is available for the following Windows operating 
systems:

 Windows 7, Windows Vista, Windows XP, Windows 2000

 Windows Server 2008, Windows Server 2003, Windows 2000 Server

If you are not using one of these Windows operating systems in your virtual 
machine, or if you want to install the operating system manually, see the 
VMware Fusion Help for details about creating virtual machines.

To create a Windows virtual machine using Windows Easy Install

1 Insert the Windows CD-ROM into the optical drive.

2 Select File > New. 

The New Virtual Machine Assistant starts.

3 In the Introduction panel, make sure that Install this operating system 
is selected, and click Continue.

4 In the Windows Easy Install panel, type your Display Name or Account 
Name, Password (optional), and Windows Product Key.

The entry in the Display Name field (Windows XP and earlier) appears 
in information boxes as the name that your Windows software is 
registered to. It is not the Windows user name. The entry in the 
Password field is the password for the Windows administrator account 
only. 

NOTE   You must have a valid Windows product key. It is on the sticker 
attached to the packaging for the Windows operating system CD-ROM. 
The product key is not provided by VMware. Windows CDs included with a 
previous physical computer might be locked to that machine and might not 
work.
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5 In the Sharing panel, indicate how the new virtual machine should 
handle basic file sharing.

6 In the Finish panel, click Finish.

VMware Fusion installs Windows. This process can take up to 45 minutes. 
After installing Windows, VMware Fusion installs VMware Tools, and 
restarts the virtual machine.

Create a Virtual Machine from the Boot Camp Partition
Boot Camp is Apple software that enables a Mac to run Windows operating 
systems. Boot Camp requires that you choose between Mac or Windows at 
boot time. Boot Camp creates separate Mac and Windows partitions on your 
hard disk to create a dual-boot environment. You can use your Windows 
Boot Camp partition as a VMware Fusion virtual machine. This feature gives 
you the following abilities:

 Use your Boot Camp virtual machine and your Mac without rebooting to 
switch between them.

 Share files between your Boot Camp virtual machine and your Mac, through 
shared folders, and by dragging and dropping files or cutting and pasting text.

NOTE   You must have administrator privileges to use the Boot Camp as a 
virtual machine. 
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To create a virtual machine from the Boot Camp partition

1 Start VMware Fusion.

2 Create a virtual machine in the Virtual Machine Library for Boot Camp.

3 Type your Mac password to access the Boot Camp partition. 

VMware Fusion creates a virtual machine from your Boot Camp partition 
and starts Windows. After Windows boots from your Boot Camp virtual 
machine, VMware Fusion starts the installation of VMware Tools to 
enable full virtual machine functionality and optimize performance for 
your Boot Camp partition when used as a virtual machine. 

4 Follow the onscreen instructions and restart your virtual machine when 
prompted.

5 When the VMware Tools installation is complete, restart the guest 
operating system.

The first time you power on your Boot Camp virtual machine after installing 
VMware Tools, you must reactivate Windows.

Boot Camp setup Action

You are running VMware 
Fusion on a Mac with Boot 
Camp and you have no virtual 
machines on your Mac.

From the VMware Fusion Home 
pane, click Boot Camp. This process 
creates a Boot Camp virtual 
machine in the Virtual Machine 
Library and starts it.

You are running VMware 
Fusion on a Mac with Boot 
Camp and you have virtual 
machines on your Mac, for 
example, virtual machines 
created with Parallels Desktop.

VMware Fusion displays the Virtual 
Machine Library with a Boot Camp 
virtual machine. From the Virtual 
Machine Library, select the Boot 
Camp virtual machine and click 
Start Up.
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Migrate an Existing PC to a Virtual Machine
To move from a physical PC to VMware Fusion, use the Migration Assistant. 
To access the Migration Assistant, select File > Migrate Your PC. After you 
install the VMware Fusion PC Migration Agent on your PC, the Migration 
Assistant can make a network connection and convert the Windows PC to a 
VMware Fusion virtual machine.

For information about migrating your physical PC to a virtual machine, see 
the VMware Fusion Help. 

Import an Existing Parallels Desktop or Microsoft 
Virtual PC 7.0 Virtual Machine
You can import your existing virtual machine to VMware Fusion.

To import an existing virtual machine

1 Start VMware Fusion.

2 Select File > Import.

3 Select your virtual machine and click Open.

For more information about importing existing virtual machines, see the 
VMware Fusion Help.

Supported Guest Operating Systems
VMware Fusion supports over 60 guest operating systems, including 
Windows 3.1 through Windows 7, Mac OS X Server, Linux, Solaris, and 
FreeBSD. For the most recent list of guest operating systems that VMware 
products support, see the VMware Compatibility Guide site: 
http://www.vmware.com/resources/compatibility/search.php.

For instructions about how to install the most common guest operating 
systems, see the VMware Guest Operating System Installation Guide: 
http://partnerweb.vmware.com/GOSIG/home.html.

http://partnerweb.vmware.com/GOSIG/home.html.
http://www.vmware.com/resources/compatibility/search.php
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Using Mac Keyboards in a Virtual Machine
PC and Mac keyboards differ, so you must press certain key combinations to 
enable certain PC commands on a Mac keyboard.

PC Keyboard
Apple External 
Keyboard

MacBook and 
MacBook Pro Built-In 
Keyboard

Print Screen F13  

Scroll Lock F14  

Pause/Break F15  

Backspace delete delete

delete  (Forward Delete) delete fn+delete

Insert help (early models)  

Num Lock clear fn+num lock F6

Command

(Windows logo key—between 
Ctrl and Alt keys)

Alt alt option alt option

NOTE   On the MacBook and MacBook Pro built-in keyboards, the function 
keys are not accessible unless you press Fn plus the desired Function key.
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Suspend a Virtual Machine
The VMware Fusion suspend feature lets you quickly save the entire current 
state of your virtual machine, including all running applications, so you can 
return to this state without restarting your virtual machine. To suspend a 
virtual machine, click Virtual Machine > Suspend.

VMware Fusion Resources
In addition to this document, you can find information about using 
VMware Fusion at the following sources:

 VMware Fusion Help. To learn how to use a Fusion feature or what a 
Fusion feature does, perform a search from the Help menu.

 VMware Fusion Support. For self-help resources, including self-paced 
video tutorials about how to get the most out of VMware Fusion, see the 
VMware support portal at 
http://www.vmware.com/products/fusion/support.html.

 VMware Knowledge Base. The VMware Knowledge Base provides 
troubleshooting information, solutions to error messages, and some 
best practice information for most VMware products. To find information 
on a specific problem you encounter in VMware Fusion, select VMware 
Fusion in the product list and search for your problem by key word at 
http://kb.vmware.com.

 VMware Fusion FAQ. For answers to frequently asked questions about 
VMware Fusion, go to 
http://www.vmware.com/products/fusion/faqs.html.

 VMware Fusion Community Forum. The VMware Fusion Community 
Forum is a site where VMware Fusion users can exchange information, 
questions, and comments with each other to get the most out of 
VMware Fusion. You can join the community at 
http://www.vmware.com/community/forum.jspa?forumID=371.

NOTE   You cannot suspend a Boot Camp virtual machine.

http://www.vmware.com/products/fusion/support.html
http://www.vmware.com/products/fusion/faqs.html
http://www.vmware.com/community/forum.jspa?forumID=371
http://kb.vmware.com
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