VMware

Compatibility Matrixes for vSphere PowerCLI 6.0 Release 3

Documentation | Knowledge Base | Communities

Last Updated: 3 November 2015

The Compatibility Matrixes for vSphere PowerCLI 6.0 Release 3 describe the compatibility between vSphere PowerCLI 6.0 Release 3 and platforms, local operating systems, guest operating systems, PowerShell versions, and other VMware solutions. Where compatibility information for vSphere PowerCLI exists in the VMware Product Interoperability Matrixes, the present matrixes describe how to use this tool to find the relevant information. Where the VMware Product Interoperability Matrixes do not provide information relating to vSphere PowerCLI, this information is listed here.

 

Disclaimer

THIS CONTENT IS PROVIDED "AS-IS," AND TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, VMWARE DISCLAIMS ALL OTHER REPRESENTATIONS AND WARRANTIES, EXPRESS OR IMPLIED, REGARDING THIS CONTENT, INCLUDING THEIR FITNESS FOR A PARTICULAR PURPOSE, THEIR MERCHANTABILITY, OR THEIR NONINFRINGEMENT. VMWARE SHALL NOT BE LIABLE FOR ANY DAMAGES ARISING OUT OF OR IN CONNECTION WITH THE USE OF THIS CONTENT, INCLUDING DIRECT, INDIRECT, CONSEQUENTIAL DAMAGES, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF VMWARE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.