Enum - HostPatchManagerReason

VI API 2.5

Enum Description

Reasons why an update is not applicable to the ESX host.

Enum Constants

conflictLib The update conflicts with RPMs or libraries installed on the host.
conflictPatch The update conflicts with certain updates that are already installed on the host.
hasDependentPatch The update depends on an update that is not installed but is in the scanned list of updates.
missingLib The update depends on certain libraries or RPMs that are not available.
missingPatch The update depends on another update that is neither installed nor in the scanned list of updates.
obsoleted The update is made obsolete by other patches installed on the host.

Show WSDL type definition