VMware

VMware P2V Assistant 2.1


Features | Documentation | Knowledge Base

previous Prev   Contents   Last   Next next

Supported Operating System to VMware Product Matrix

Supported Operating System to VMware Product Matrix

The table below lists the supported and unsupported guest operating systems with which the P2V Assistant can be used to create a virtual machine.

 Source/ Target Guest Operating System
 Workstation 4.5, 5.0, or GSX 3.0
 Workstation 5.5 and ESX 2.x - 1 VCPU
 Workstation 5.5 and ESX 2.x - 2 VCPUs
 NT Server 4.0 UP
 Supported. Service Pack 4 or greater required.
 Supported. Service Pack 4 or greater required.
 Unsupported.
 NT Server 4.0 SMP
 Supported. Service Pack 4 or greater required. Access to applied hot fixes required. Converted to UP during system reconfiguration.
 Supported. Service Pack 4 or greater required. Access to applied hot fixes required. Converted to UP during system reconfiguration.
 Unsupported.
 2000 UP
 Supported.
 Supported.
 Supported. Manual downgrade of configuration using Device Manager to ACPI uniprocessor required.
 2000 SMP - One CPU
 Supported.
 Supported.
 Supported. Support for second CPU requires Device Manager to upgrade configuration to ACPI Multiprocessor.
 2000 SMP - Two CPUs or more
 Supported. Manual downgrade of configuration using Device Manager to ACPI uniprocessor required.
 Supported.
 Supported.
 XP UP
 Supported.
 Supported.
 Unsupported. No SMP upgrade path available through Device Manager.
 XP SMP - One CPU
 Supported.
 Supported.
 Supported. Operating system automatically detects second CPU and changes configuration to ACPI Multiprocessor (MSFT KB 309283).
 XP SMP - Two CPUs or more
 Supported. Manual downgrade of configuration using Device Manager to ACPI uniprocessor required.
 Supported.
 Supported.
 2003 UP
 Supported.
 Supported.
 Unsupported. No SMP upgrade path available through Device Manager.
 2003 SMP - One CPU
 Supported.
 Supported.
 Supported operating system automatically detects second CPU and changes configuration to ACPI Multiprocessor (MSFT KB 309283).
 2003 SMP - Two CPUs or more
 Supported. Manual downgrade of configuration using Device Manager to ACPI PC required.
 Supported.
 Supported.

previous Prev   Contents   Last   Next next