VMware

VMware P2V Assistant 2.1


Features | Documentation | Knowledge Base

previous Prev   Contents   Last   Next next

Source Machine Operating System Requirements for Reconfiguration

Source Machine Operating System Requirements for Reconfiguration

The source machine operating system that you are reconfiguring for a target computer must be one of the following operating systems:

Microsoft® Windows NT® Server 4.0 — Must have Service Packs 4, 5, 6a or Terminal Services. Service Pack 3 is not supported. Windows NT Server Terminal Services Edition is not supported.

Both uniprocessor and multiprocessor machines running Windows NT Server 4.0 are supported in P2V Assistant 2.1. SMP machines are converted to UP machine types during system reconfiguration.

To create a cloned disk or perform a system reconfiguration of a Windows NT Server 4.0 disk, run the P2V Assistant in a Windows NT Server 4.0 helper machine.

When you perform a system reconfiguration on a Windows NT Server 4.0 disk and you use a Windows 2000 system running P2V Assistant, the disk checker might not work on the Windows NT Server 4.0 disk. If this happens, attach the Windows NT Server 4.0 disk to be checked to a Windows 2000 or greater virtual machine and run the disk checker from the Windows 2000 machine. For additional information, refer to the Knowledge Base article 1265. To view the Knowledge Base article, go to www.vmware.com/support/, then click the Knowledge Base button.

Microsoft Windows® 2000 Professional, Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server, or later — Base Windows 2000 is not supported.

Microsoft Windows XP — Non-Volume license versions of Window XP are not supported. That is, an operating system protected by Windows Product Activation (WPA) may not function on a computer other than the computer on which it was originally installed.

Microsoft Windows Server 2003 — To create a cloned disk of a Windows Server 2003 machine, you must run the P2V Assistant in a Windows XP or later helper machine.

Non-Volume license versions of Window Server 2003 are not supported. That is, systems that had Windows Product Activation (WPA) are prevented from running on a computer other than the original activation computer.

previous Prev   Contents   Last   Next next