VMware

Interoperability Pages for vCloud Usage Meter 3.6

 |  Documentation  |  Communities  |  Downloads  | 

Last Updated: 18 DEC 2017

The deployment requirements and metering capabilities of vCloud Usage Meter 3.6 are published to the VMware Product Interoperability Matrixes.

The present page contains additional compatibility information about vCloud Usage Meter 3.6 and describes how to use the VMware Product Interoperability Matrixes.

 Select a category:

General Information

Supported Browsers

The vCloud Usage Meter 3.6 Web application is compatible with the following Web browsers:

  • Google Chrome
  • Mozilla Firefox
  • Microsoft Edge
  • Microsoft Internet Explorer
  • Safari

vCloud Usage Meter 3.6 is tested against the following Web browser versions. You can use older versions.

Windows 10

  • Microsoft Internet Explorer 11.674.15063.0
  • Microsoft Edge 40.15063.674.0
  • Google Chrome 62.0.3202.94
  • Mozilla Firefox 56.0b3 (64-bit)

OS X Yosemite

  • Mozilla Firefox57
  • Google Chrome 62.0.3202.94
  • Safari 11.0.1 (12604.3.5.1.1)

Ubuntu 14.04.5

  • Google Chrome 48.0.2564.116
  • Mozilla Firefox 47

Platform Components

For ESXi and vCenter Server interoperability information for vCloud Usage Meter 3.6, do the following.

  1. Go to the VMware Product Interoperability Matrixes.
  2. On the Interoperability tab, select vCloud Usage Meter from the Select a Solution menu.
  3. Select a Version. If you do not select a specific version, the tool will display interoperability information about all available vCloud Usage Meter versions.
  4. From the Add Platform/Solution menu, select VMware vCenter Server or VMware vSphere Hypervisor (ESXi).
  5. The VMware Product Interoperability Matrixes tool displays the supported vCenter Server or ESXi versions, to which you can deploy vCloud Usage Meter 3.6.

Operational Limits

vCloud Usage Meter 3.6 can meter up to:

  • 50 vCenter Server instances
  • 50 NSX Manager instances (one NSX Manager per vCenter Server)
  • 20 vSAN clusters (one vSAN datastore per cluster at four clusters per vCenter Server)
  • 25 600 vApps per vCloud Director instance
  • 24 000 virtual machines
  • 1 000 customers

Top of Page

Virtual Machine Hardware

By default, the vCloud Usage Meter 3.6 appliance is configured to support VMX-07.

Upgrading the virtual machine hardware is not a requirement for the vCloud Usage Meter 3.6 appliance to work. If you need to upgrade the virtual machine hardware of the vCloud Usage Meter appliance, see Upgrading Virtual Machines in the vSphere Virtual Machine Administration Documentation.

Top of Page

Disclaimer

THIS CONTENT IS PROVIDED "AS-IS," AND TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, VMWARE DISCLAIMS ALL OTHER REPRESENTATIONS AND WARRANTIES, EXPRESS OR IMPLIED, REGARDING THIS CONTENT, INCLUDING THEIR FITNESS FOR A PARTICULAR PURPOSE, THEIR MERCHANTABILITY, OR THEIR NONINFRINGEMENT. VMWARE SHALL NOT BE LIABLE FOR ANY DAMAGES ARISING OUT OF OR IN CONNECTION WITH THE USE OF THIS CONTENT, INCLUDING DIRECT, INDIRECT, CONSEQUENTIAL DAMAGES, LOSS OF BUSINESS PROFITS OR SPECIAL DAMAGES, EVEN IF VMWARE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.