[an error occurred while processing this directive] [an error occurred while processing this directive]
VMware

VMware Workstation 3.2

Features | Documentation | Knowledge Base | Discussion Forums

previous Prev   Contents   Last   Next next

Upgrading from VMware Workstation 1.x or VMware Express

Upgrading from VMware Workstation 1.x or VMware Express

If you are upgrading from VMware Workstation 1.x, uninstall version 1.x, then follow the instructions for a new installation of VMware Workstation 3.2. See Installing VMware Workstation 3.2 on a Windows Host or Installing VMware Workstation 3.2 on a Linux Host.

Note: VMware does not recommend migrating virtual machines created under version 1.x to version 3.2. If you have virtual machines created under version 1.x and need to use them under version 3.2, you should first upgrade to VMware Workstation 2.0, run the virtual machines under version 2.0 and upgrade VMware Tools, then upgrade to VMware Workstation 3.2.

To upgrade from VMware Express to VMware Workstation, uninstall VMware Express, then follow the instructions for a new installation of VMware Workstation 3.2. See Installing VMware Workstation 3.2 on a Linux Host.

To migrate virtual machines created with VMware Express for use under VMware Workstation 3.2, follow the instructions for migrating virtual machines from VMware Workstation 2.0 to Workstation 3.2. See Upgrading on a Linux Host.

previous Prev   Contents   Last   Next next