VMware

VMware Workstation 5.0

Features | Documentation | Knowledge Base | Discussion Forums

previous Prev   Contents   Last   Next next

Upgrading a Legacy Virtual Machine for New Features of Workstation 5

In order to use features of Workstation 5 with legacy virtual machines, you must upgrade the virtual machine hardware, as described in Use a Legacy Virtual Machine with Upgrade.

Note: After the upgrade, the virtual machine is fully compatible with virtual machines created in Workstation 5. You cannot use the upgraded virtual machine in Workstation 4.x, GSX Server 3.x, ESX Server 2.x or VMware ACE 1.x.

previous Prev   Contents   Last   Next next