VMware

VMware Workstation 5.0

Features | Documentation | Knowledge Base | Discussion Forums

previous Prev   Contents   Last   Next next

Moving VMware Workstation 2.x Virtual Machines

If you have created a virtual machine using VMware Workstation 2.x, you must upgrade it under VMware Workstation 3 or 4. VMware Workstation 5 does not support VMware Workstation 2 virtual machines.

previous Prev   Contents   Last   Next next